PrydeVR Unity Plugin v0.5.3-alpha.1

Welcome to PrydeVR Unity plugin release. Thanks for taking time trying out our plugin. This quick start tutorial will help you easily setup our plugin. If you have any question, please don't hesitate to contact us at dev@prydevr.com


Tested Environment

  • Unity Engine >= v5.6.0, v2017.1+
  • OpenVR supported HMDs
    • HTC Vive
    • Oculus Rift
    • etc.